View Full Version : particles

12 December 2001, 08:44 PM

I have a problem

it looks like the fields only
calculate per frame:confused:

if any of you maya freaks out there could help me
greatly appreciated. help help help. ..!

12 December 2001, 09:20 PM
I'm not sure about you talking about, but, try with Particle disk caching in Solvers menu.:rolleyes:

12 December 2001, 09:54 PM
its the weird lines in the particlesystem that i talk about

dont think the Particle disk caching can fx that
maybe im wrong:confused:

sorry about my crappy english

12 December 2001, 05:11 PM
I would like to see your particle settings but try changing particle rate and speed just a bit.
It's kinda difficult to give a solution by just looking at the picture since it migh be many things like fields and particle settings and I don't know if you are using runtime or creation expressions. Yeah well, particles in maya are quite tricky to work with but still the most advanced dynamics and particle system available.

12 December 2001, 03:28 PM
- check if your playback speed is set to "every frame" (in preferences).
- give the emitter a slight speedvariance in increasing the "speed random" parameter
- perhaps increase the particle oversampling (Solvers/Edit Oversamling and Cache Settings)

hope this helps,

CGTalk Moderation
01 January 2006, 01:26 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.