View Full Version : RAID problem

01 January 2003, 06:19 AM
im not sure if this is a hardware specific question but ill c if anyone knows. i just installed xp pro on a 20 gb harddrive and that works fine. then i setup my pci raid card and hooked up 2 80 gb hds to that and set them up as a striped set in bios. when i run my raid software they show up and everything but i dont see them in my computer, i only see the 20 gb harddrive. would anyone know whats going on? thank you very much.

01 January 2003, 06:21 AM
You don't see them in Disk Management (R-click My Computer > Manage)?

01 January 2003, 07:37 AM
this issue I see come up in Windows 2000 (all flavors). XP is closely modeled to the 2K system format and what happens is that upon a fresh Windows 2K install, there is a part of the install where it says "press F6 to install 3rd party RAID driver" and for 2K, u MUST do this upon the OS install... for some F'ing reason, u will not be able to get RAID to work right if u install after u install your OS. But then again, I could be wrong. But I'm pretty sure that's it. If you try to install your RAID driver on a fresh OS install, that should do it.

01 January 2003, 05:33 AM
ya im doing it on a fresh one now but its making me mad. my drivers are on a cd and windows is asking for a floppy. wtf! im mad about it. i tried copying the drivers from the cd to a floppy but now a certain files missing. any ideas?

01 January 2003, 06:49 AM
I've never done an XP install, but it sounds strange that XP would need drivers from a floppy.... why would it need it there? I mean, other than the 3rd party RAID driver u install first before u do the fresh install when it asks, why would XP need other drivers until the OS has been installed?

01 January 2003, 07:16 AM
ok i got the whole floppy thing to work but i think my drivers r messed up. everytime i find them and continue w/ the install windows stops and says it cant find any hds. ahhh this is killing me.

01 January 2003, 07:31 AM
is your primary HD on RAID or IDE1? And what drivers specifically is it asking for?

01 January 2003, 09:36 PM
ok right now im on my ide 20 gig hard drive thats hooked up to my motherboard. when i try to format a fresh install of windows on my raid i unhook my 20 gig and hook up my 2 80 gigs to the pci raid card. i then start installing windows. i hit f6 to tell it my raid drivers. and then once it gets to a certain part windows says it cant find my hd. but shouldn't my drivers tell it my hd is on my pci raid card? or do i have to also have something hooked up on my motherboard ide. i also am disabling my motherboard ide when trying to install windows. thanks

01 January 2003, 10:10 PM
Don't install the OS on your 2 80Gb drives. It far easier on the 20 as when you want to reformat and install a new operating system all of the data on you raid discs are fine.

You started off just fine, install the OS on the 20, you don't have to install the raid when you do the OS you can install them once the system is on and running.

When you get the system up reboot with the raid all wired up. If you don't get a screen pop up saying new hardware found go into control panels and click on add remove hardware. Click on add and then specify the type of device your installing as a 'raid controller' and it should ask you for the manufacturers drivers. point it to a floppy or put the driver on your 20gb drive.

If you lucky you make of raid controller will come with an install that can be used from within the OS.

Have fun


01 January 2003, 10:15 PM
ok ive tried this way too. now how would i go about using this raid set once i get it all set up. how do i format it to work as my c: drive lets say. thank you for ur time :)

01 January 2003, 01:11 AM
just wanted to say i got it working. thanks for all ur help everyone :)

CGTalk Moderation
01 January 2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.