View Full Version : Xsi 2.01 Problem Bug?

03 March 2002, 08:56 AM
here is my problem.
I am starting to rig characters legs and feet consisting of only 3 bones. What I do first is draw the bones in front view with 2d chain bones. I make 3 bones wich are in one straight line. After that I look in top viewport and notice that its not maching my geometry. So I adjuct the rotation of the chain and the possition of it. Then I make the foot or 3rd bone of the chain a pseudo root of the chain by going into the kinematics propreties so that I can move the foot in the correct way.
Now the problem comes. Everything is set and all and i just want to use the skeleton /duplicate symetry. After I do that I get the new duplicated and transated chain but it doesnt match the symetry or its not symetric.
Symetry worked once and never again. So is this a bug in the new version or what? In 1.5 this works perfectly or do I have to do additional step or something completely different.
Symetry works perfect!!! if I dont adjust the bones prior to doing duplicate symetry operation for the sceleton chain.
Can someone help???
Thank you
I hope its not a bug because its really a bad one in my opinion.

03 March 2002, 10:33 PM
This might be a long shot, and I could be totally off - but have you tried working with the symmetry map right from the beginning and having it duplicate all your actions made to the original set of bones your setting up.


03 March 2002, 11:58 PM
Well, if you just go and create some bones for example 3 bones using 2d chain . Position one of the bones rotate them in top view so its not straight right? And then just go to Sceleton--> Duplicate Symmetry. It will ask you wich plane you want to perform it on use x=0. Make sure to middle click on the root bone so you select the whole chain. That symmetry doesnt work like it used to work in 1.5 and maye 2.0 but i am trying it in 2.01 and I cant get it to work at all. The bones get duplicated and mirrored but they are all wrong, thats the thing that I would like someone to report as a bug because I dont own the software and I am doing this at school. We use the script from HighEnd3d wich is the old 1.0 tool and that one works perfectly but it doesnt gives us the translation option in that tool.. Thats all. I dont know what you were referring to and i got the other ways of doing this but this is just the best tool to work with and I would like to see it working :o

Thank you for your respons.
Let me know if this works for you and if it does is it 2.01 version?

03 March 2002, 12:30 AM
Im from chicago as well (Depaul University studying Computer Graphics Programming and Developement, a concentration of computer science) and am curious as to where in this city one has the oppertunity to work with Softimage XSI besides within Columbia College's brand spanking new XSI 2.0 lab. :)

03 March 2002, 12:43 AM
I am going to a private sessions I like to call it school :)
but i am also using 3dstudio max at Art Institute

03 March 2002, 12:46 AM
nice, I know a couple of people attending the art institute. Are you at all familiar with Brian Konar or In Jung Oh?

03 March 2002, 12:47 AM
I think i know Brian Konar or Konrad I think I had him in one of my classes if thats the guy are talking about.

03 March 2002, 12:49 AM
Possibly....he's kind of a "big" guy :) Anyways, if you're ever on EFnet drop me a line (nickname is Oshura).

03 March 2002, 12:51 AM
Hmmm I dont go to those Irc here is my email if you need something
are you using xsi?
and if so do you know about this symmetry problem i am having?

CGTalk Moderation
01 January 2006, 03:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.