Lost Adventurer, Aleks Kirilenko (3D)
LC #42 Pipers Alley

View Full Version : Maya Raytrace Shadows with Transparent Texture Files

The chad
04-11-2006, 08:49 PM
im wondering if anyone knows a way to stop getting a outline around transparent texture files shadows
i found tutorial using a surface shader nestled in anotherone but cannot get it to work
does anyone know of a way to set this up


04-11-2006, 09:13 PM
You need to increase the Ray Depth limit under your light ray traced shadows attribute, also in the Raytracing mental ray tab render settings, increase the Trace Depth value to something like 20 or so.

The chad
04-11-2006, 11:46 PM
thnks for the help but i am unable to use mentalray for this
is there any other solution you can think of?

tnx in advance

04-15-2006, 08:08 PM
Try setting the Shadow Attenuation in the Raytrace Options of your material (lambert) to 0, that worked for me :-)

05-05-2006, 04:57 AM

Thanks very much for the tip.... very handy

CGTalk Moderation
05-05-2006, 04:57 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.