View Full Version : importing obj from lightwave

04 April 2006, 02:27 AM
everytime i try to import my model from lightwave to zbrush as an obj it crashes. I've done it before and it worked fine so I have no idea what is wrong. I tried cutting it up to see if it was too many polygons or something else but it still didn't work. please, does anyone have an idea what is wrong?? all it says is that it errors and quits!

04 April 2006, 12:59 PM
I had the same problem ages ago and it nearly drove me crazy as I cound'nt discover the cause of it (it worked fine before why not now) the only way around it for me was to download wings (its free) load the obj into that (it took it no problem) and resave it in that. Once I had loaded it back into Zbrush it worked fine.

Modo gave me the same problem when trying to get an obj into unfold 3d only when i opened and resaved the faulty obj did the problem resolve itsself. It almost seems like Lightwave and modo obj exporters are leaving out bits of data that programs like Zbrush and unfold 3d need

hope this helps.
Tolu Abisola
Baby Dragon & Metahuman WIP (
Cardassian Woman (
Harpie (
Barbarian & Commando (
Third dimension 3D course (

04 April 2006, 11:14 PM
no..that didn't really help:-/ is there anything else that might be wrong with it? I can't even load it into wings.

04 April 2006, 01:21 AM
I have no idea why it should not import. Could you perhaps post the model that does not load, or part of it. It would be easier to diagnose if you posted both the .obj and .lwo.

04 April 2006, 06:19 PM
Is your mesh frozen? Or is it in subd mode. I would try selecting a good patch patch divison level then freeze your mesh if it is in subd mode then try export from LW as obj file then import to zbrush. Hope this helps.

CGTalk Moderation
04 April 2006, 06:19 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.