View Full Version : insufficeint memory errors

03 March 2006, 05:37 AM
Well I've just purchased myself a shiny new computer...2 some what not so wonderfull gigs of ram...the reason I say this is I continually get memory errors...I'm using pc3200 ram..and have read several post were people have more or less the same issue with the same type of ram...but the thing that really gets to me is that I can do many of the operations I'm trying to do on a laptop with 1 gig of ram that I can't do with my desktop with 2 gigs of ram...
I have also read that most people just click through the errors and everythings fine...this is the case some of the time...but when it comes o subdividing the model it just crashes z brush.... I guess if anyone has some ideas how to aleviate this problem....other than working on the laptop...which isnt mine... anyways thanks ahead of time for your guys' time and consideraion.

03 March 2006, 06:00 AM
I know that you can go to the Preferences on the top menu bar and go to Memory and fidget around with the settings to deal with how much ram ZBrush uses. My was set a a low at default and I set it to around 1500 with 2g of ram in my pc. Maybe that is your problem.

03 March 2006, 06:26 AM
Thanks for the reply but that is not my issue...I've already played with these setings extensively....I did further research into the memory specifications for the ram on my friends laptop and discovered that is PC2 4200 which runs at 533mhz, where as mine is PC3200 which runs at 400mhz...I'm wondering if the speed difference is what might be causing the difference...once again...pc4200 is also considered ddr2, where as pc3200 is ddr? would this also have something to do with the insufficent memory errors? I've also tested on another desktop...not positive on its ram speed but its a bit older so probably pc3200 aswell...No memory errors and it only has a difference is also that the other computers are Intel based processors...where as mine is an amd 64 chip....would this be a contributing factor?

03 March 2006, 08:28 PM
The saga continues....but I've found 2 work arounds....Work around 1) after watching my system monitor i found out that zbrush is only ever accesing 1gig of ram...both other computers only had a gig I ripped a ram chip out of my computer...tried out the model....worked errors or I went back to 2 gigs to continue zbrush I loaded my model...went to subd lvl 5....then hide some parts of memory finally spiked over 1 gig so i then tried to go to the next subd lvl...several errors later it I try again this time with out hiding the object...and without the memory spike over 1 gig....and zbrush I use the working method...get the object to 6 subd' the tool...initialize zb...load the tool...try going to subd lvl 2....memory error and zb crashes...I try again...this time drop the base tool into projection master...pick it up...and try uping the subd lvl....sevral memory errors later...the tool goes to the highest lvl...

I guess for now I'll either live with the 1gig of ram or the errors and work arounds...but its just annoying...hope this can help other that have run into the problem

CGTalk Moderation
03 March 2006, 08:28 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.