View Full Version : Depth-of-Field Blur not working

02 February 2006, 08:25 AM
The title says it all really. No matter what I do, the post processing DOF blur does nothing. The render says it's applying it, but there is never any difference with and without it applied. The DOF in FPrime comes out fine, so I know the Focal Distance and F Stop are fine. I've tried it with 'Use Layout lens' on and off and just about every other permutation possible. Any help? I feel this tool is neccessary to avoid the DOF banding with the lower AA passes.

TrueArt Support
02 February 2006, 08:34 AM
Is it possible that you will give us scene & objects showing this to check it out here.. ?

02 February 2006, 08:37 AM
I can in about 8 hours when I'm at home, but it seems to be non-scene dependant. It happens with every scene I try. Very weird....what this space....

02 February 2006, 08:09 PM
I cannot seem to upload the attachment, but it is over at the newtek forum:

Any help?

EDIT: Just tried digital confusion which seems to work very well. Not sure why DOF blur doesnt work, but hey.

CGTalk Moderation
02 February 2006, 08:09 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.