View Full Version : HELP! Net Rendering w/DREAMSCAPE 2.5

01 January 2006, 03:00 AM
I'm having some trouble with Dreamscape.

This is the first time that I have tried to network render a scene that has Dreamscape in it.
Only the main computer (the one with the licence) is rendering the scene properly. All the additional nodes render skies without clouds.

Also there is DS water in the scene and the water renders on all of the nodes but the DS sea bump does not render on the nodes nor does a reflection of the clouds (obviously).

I know that the problem is with Dreamscape because I have the problem with both Scanline and Vray.

Please help! Any suggestions would be great.

This is for a big job and the deadline is in 3 weeks! I thought that doing a net render with DS would be smooth sailing when I took the job. I should have done some tests first.

My render farm:

6 AMD X2 4400's

01 January 2006, 03:34 AM
I recently purchased afterburn but before I did I asked Sitni Sati some specifics on render engines and this is an exerpt of the reply. Not sure if it will help or not but he does mention specifying the number of threads (cpu's) in use with Dreamscape.

DreamScape was reported to have had problems with Brazil and finalRender
stage-1, when used in multithreading. Problems were gone in Brazil when the
exact number of threads was specified. When multithreading is disabled
altogether, there should be no problems in finalRender also.

No VRay problems have been reported yet.

mental ray support will be implemented but it is a matter of months.


Vjekoslav Brkic

01 January 2006, 03:47 AM
I don't think that's it. Thanks for trying!

Any other ideas? Anyone?

01 January 2006, 06:06 PM
heh:shrug::D not a dreamscape user, so I'm not exectly sure what he was talking about.

Curious tho, you didn't mention this but do you have DS installed on all of your render nodes?

02 February 2006, 02:30 PM
Yes, it is.

I received an email from Sitni Sati ( and they said that it is a incompatibility issue with Max 8. They said that the update is just a few weeks away.

I was beginning to think that it was me or my system. Glad to know that they have a solution in mind.

Thanks for the help!

05 May 2006, 05:28 PM
For those who are having this same problem:

The problem is, that the check boxes for the clouds revert to unchecked every time that the scene is loaded. Therefore when you network render, each rendering node is told by backburner to open the scene but those check boxes are off. The result is no clouds on the render nodes.

Same goes for the Sea Bump and Sea Foam.

They have finally made a new patch that fixes this for good. The patch is available on turbosquid. I had to send an email to turbosquid in order for them to give me access to the file.

Case closed.

05 May 2006, 09:57 PM
Heh that is kinda wierd,glad it fixed :) of course it seems that afterburn refuses to save any settings either. I mean every time you open the afterburn panel it reverts to the default layout. I close a couple of the rollouts tweak something close the enviroment dialog, render, come back to the afterburn rollout and all the rollouts have gone back to defualt... truely annoying

07 July 2006, 11:09 AM
I believe that they have posted a fix for that now. Let us know if you find it.

03 March 2007, 01:59 AM
or you could wright a simple pre render maxscript that switch on the desired checkboxes

hugs bern

04 April 2007, 07:52 PM
Speaking abaut Dreamscape, I recently tried this plugin.
Where can i find some good tutorials?

CGTalk Moderation
04 April 2007, 07:52 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.