View Full Version : C4dNet probs after blackout

01 January 2006, 03:54 AM
I have a small render farm that I use C4d net on... It has been working pretty well for the past year... recently there was a blackout that shut off all my render boxes in the middle of a job... Only my workstation is on a UPS... All the render boxes have gigabit cards in them plugged into a Netgear gigabit switch... After the blackout... one of the boxes did not recognize its network card for some reason... I had to uninstall the driver and reinstall it to get it recognized... It works now and I am able to access the rest of the network from it BUT the c4d net client running on that machine can no longer find the c4d server... I can access files on the server machine from it just fine but c4d net can't find the server... I've rebooted a few times but its a no go... Any ideas on what I need to change to get it working again? Thanks!

Edit: I fixed it... I had to add it to the network bridge, now it finds the server... Now another machine's gigabit card is running at 100m?! instead of 1000... It wasn't doing that before the blackout...AHHH... I should buy a bigger UPS... anybody have advice on one that can handle 5 Shuttle boxes and a 20" LCD? Thanks

CGTalk Moderation
01 January 2006, 03:54 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.