View Full Version : Heavy meshes in Max

11 November 2005, 06:51 PM
Anybody know how I can make Max deal with heavy meshes better? Any prefs I can adjust? Help please :)

11 November 2005, 07:01 PM
You can press O and this will simplify your model as your rotate about it.

11 November 2005, 01:08 AM
If you go into Utilities. And use "Object Display Culling" you'll get a cool menu were you can set a "target frame rate" and it will hid or bounding box objects to try and keep it at that frame rate. (seems to work pretty well, as long as you have many objects:P)

Also max is made to run with direct3D rather then open GL and it will push more polys. If you have any objects with alpha turn off their material.

You can press D to disable viewports that are not active.

You could also try the old trick of lowering your screen rez.

At anyrate good luck, max is the worst at pushing polys.

CGTalk Moderation
11 November 2005, 01:08 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.