View Full Version : unable to paint weights?

11 November 2002, 08:51 PM
Hi, this is my first post on the forum and from what ive read im sure one of u all might riggers :) can help a student like me out.

Im curently trying to paint weights on a nurb model done with trim and filets(no a patch model), but theres a problem. I can paint the mesh but i cant see where im painting. Theres parts of the model that show what i have painted and what i havent, but over all most of the weight on the models mesh is not displayed.

Im using maya 4 compleat, and for the life of me i dont know whats wrong. Ive tried all i could think of and nothing has worked, any one out there have any ideas?

Any help would greatly be appreciated.

11 November 2002, 09:03 PM
When binding nurbs, and/or direct Sub Dee's use rigid bind.

When binding Poly's, use smooth bind.

11 November 2002, 07:15 PM
You should try recreating the model without trims. Especially if it is a character. Trims still have the data that you cut out, it is just hidden(just look at the cv's of the object and you will see the ones for the hidden part of the surface too). So this wreaks havoc with the painting weights.

11 November 2002, 10:42 PM
Thanx guys

I took a look at the CVs and now i understand some what, whats wrong, and why is should be using rigid bind :applause: ... ohh well lifes a learning experience. :wip:

CGTalk Moderation
01 January 2006, 08:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.