View Full Version : Maya´s PSD Network problem ( Digital Tutors tutorial )

11 November 2005, 08:44 PM
Hi, I was just satarting one of Digital Tutor´s tutorial CD "Fundamentals of Maya: 3D Texturing in Photoshop" when I encounter a problem that I can´t solve.

The problem is, after going thru all the process at previous tutorials for creating the UV lay-out for the Monster, I can´t create the PSD Network require to continue the tutorial. What happens is, after selecting the Create PSD Network command in the Hypershade>Edit menu, Maya don´t show the UV Set created as an option, therefore I can select the Atributes desired for the PSD Network.

If you had worked with these tutorials you know what I mean. But if you don´t, let me explain better. Digital Tutors has three CDs on creating UV lay-outs and them working the textures on Photoshop. So I spent 3 days going thru the tutotrials for creating the UVs lay-out and I think that everything is fine. So, in the third CD, when the tutorial asks to select the Sub-D model and them create the PSD Network, that problem happens. In the Create PSD Network, there is a place where you select the UV Set ( prevously created ) as the one to be mapped in photoshop. The thing is, in my file there´s no such UV Set in the Create PSD Network options. I mean, if I go to Polygon mode and open the Polygon menu in the UV Texture editor I can see the UV Set there, so I can say that THERE IS a UV Set in my file. Is just that it´s not avaylable in the Create PSD Network.

One more information, in the Digital tutors CD ( Fundamentals of Maya: 3D Texturing in Photoshop ) there is a file ready to work for that tutorial that the command to create a PSD Network works just fine, as it should. I could go from that file with no problem, but the thing is I want to finish the model I worked on for 2 weeks. It all seems that my file has something wrong with it or something missing. I can say that I followed all the steps in previous tutorials so I guess my files should be identical to the one provided from DT. I even opened both to compare and they seem to be identical, just mine is not working.

Can someone help me find the answer for this situation? I would appreciate.


11 November 2005, 12:51 PM
Pls, can someone help me out here?


11 November 2005, 08:31 PM
A screenshot would help other ppl troubleshoot your problem, and you might also want to mention the version of maya you are using, as gui often changes upon new releases.

CGTalk Moderation
11 November 2005, 08:31 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.