View Full Version : force antialiasing doesn't work

11 November 2005, 08:42 PM
hi there,

I've been working on a project with some very specific bricks. I made a procedural brick texture, the one on entrance level.
Left is with antialiasing set to best, but this has a huge rendertime
right is with antialiasing set to geometry, acceptable rendertime, but the moiree in the brick is to strong.

I've tried using a compositing tag with force antialiasing checked, but that doesnt do anything.

can anyone tell me what i'm doing wrong here please?

11 November 2005, 08:53 PM
The forced AA of the compositing tag works only with best AA and not geometry AA.


11 November 2005, 09:20 AM
guess i'll be waiting longer for the renderings then.


11 November 2005, 09:50 AM
Best set to 1x1,1x1 takes the same amout of time as geometry, because it's the same result, except with that setting you can force AA. So you don't have to wait.

11 November 2005, 10:31 AM
great, thanks Micheal,

that works really well. you've saved me some serious pub time. there's 12 of these images at 3500 px wide. due to be finished next week.

CGTalk Moderation
11 November 2005, 10:31 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.