XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : noise animation problems

11-01-2005, 02:27 PM
Hi, I have an animation with an object textured with bump noise, when rendering a scene with camera movement I get that noise moving fast all around.

I would really apreciate any help to solve this problem or to turn if down.



11-12-2005, 12:36 PM
I had this problem once in the past, the only way i could solve it was to turn the bump mapping rite down. Mine was with a wood texture,which had light flooding very brightly onto certain parts of it, perhaps try altering the map a little.

11-14-2005, 05:22 PM

I'm not sure what "moving fast all around" means, but here are two issues I've faced when using procedural maps in my materials.

This pertains to any material really, Make sure to use "Super-Sampling" when you animate. It will add an additional treatment to the material specified and fix dancing materials from frame to frame in your animations.

This pertains directly to procedurals, in you noise map set your SOURCE COORDINATES to use a EXPLICIT MAP CHANNEL [UVW map] instead of the default Object XYZ. this will map you noise map like a bitmap. You may need to decrease the map size to 0.01 to resize it.
This fixes using procedural maps on animated character or animated objects.


CGTalk Moderation
11-14-2005, 05:22 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.