View Full Version : zbrush to max help!

10 October 2005, 05:21 PM
ok i got a model in zbrush wich i then exported to max as obj. then worked on it for a bit and when i was done i wanted it back to zbrush(using obj again)...the problem is when the model comes to zbrush from max it dosent look smooth anymore, its like every polygon moved a little bit and therfor the suface looks unsmooth
(dunno if "unsmooth" is a real word but i dont know the opposite word of smooth)

10 October 2005, 03:28 AM
Zbrush just shows the mesh without any smoothing of the result. This is normal and the only way to make it look more smooth in zbrush is by subdividing it again. One of the reasons why zbrush does this is because it displays polygons slightly different, and mainly so that you can work with extremely high-res models in real time.
Once you export it back into max it will be smooth again by adding a "smooth" modifier. You do not need to add the meshsmooth modifier in max.

10 October 2005, 02:18 PM
thanks for the reply but it didnt help much
maybe I wasnt clear enough about the problem. so i made a picture wich shows how the mesh looks like before(right side) its bin in max and after its bin in max(left side)...maybe it is the compression when exporting/importing i dunno, i just want to know how to get this solved...and btw i didnt do anything with the head in max so it wasnt i who manualy messed it up. (

please help me!!

10 October 2005, 02:56 PM
I agree with Max_5. It looks like your smoothing groups got lost. Either add a smooth modifier to the object, or set up smoothing groups in the face sub-object menu.

If you post the file I can see if I can fix it for you. I have Max 7, just so you are aware, in case you are using an earlier version.

10 October 2005, 05:39 PM
i solved it! making the model alot bigger in max before exporting it, i think i know why u had to make it bigger but cant explain it with my english...anyway thanks for trying to help me but i dont know if u realy understood the problem or maybe i didnt understand you...

11 November 2005, 11:01 PM
actually, that looks like obj export settings in has a filesize setting, and does 3d compression if it's bigger than the set size...very weird...but it makes that boxy blocky look.

CGTalk Moderation
11 November 2005, 11:01 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.