View Full Version : Problem with rectangle marqee tool? Something wrong with it! Help!

10 October 2005, 10:12 PM
I have photoshop 8. For some reason, i can not work with rectangle marquee tool. When ever i select it and click on the workspace, i get an errer. It says " No pixels more than 50% selected. The selection edges will not be visible." What's it saying? And how am i able to fix this problem.


10 October 2005, 10:20 PM
Try turning down the Feather ~ it sounds like you've got it set for too soft an edge.


10 October 2005, 10:23 PM
It may sound dumb but what's a feather in photoshop?

I am kind of new to potoshop though. Well i've worked for a while with photoshop 5( great one to work with) at school but this version has alot more new tools to work with.

10 October 2005, 10:26 PM
Wait, i found the "feather". But what do i put in for it? I mean, what would be the right number for it?

10 October 2005, 10:33 PM
try 0 for starters

10 October 2005, 10:35 PM
I fixed it. I pit in 0 for the feather. And it works. Guess i learned something new today.

CGTalk Moderation
10 October 2005, 10:35 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.