View Full Version : cant find something one of the tutes points to..

10 October 2005, 09:36 AM
I'm following the Compose>Advanced tutorial, but i'm stuck, at the point where it says:

got to clips sub-tab and open the modify block

i dont seem to have a modify block!? i only have a Bake block...
i'm guessing this feature has since changed or moved, but i cant seem to find it (if its moved) and if its changed what am i supposed to do instead of the modify block now, or have i missed a step somewhere?

10 October 2005, 06:09 PM
Right click on the Clip tab

In messiah, I've always found out by asking the question all over again:
"hmmm... what does this button do".

Buttons (LMB, MMB, RMB) change functions depending on what you are currently working at.


10 October 2005, 06:20 AM
Right click on the Clip tab

thanks for the help :)

10 October 2005, 08:50 AM
arg! same tute, different problem.
i'm now stuck at the part where it says open the add block (so i can add my clip to a track), and choose the dons_dino clip from the pulldown. only there is no Add block, only a bake block!?

ah ha! solved it.

10 October 2005, 09:56 AM
ok but now in the effects>bloat>beginner i cant get the bloat to work, i add it and it doesnt see to work. i've done the whole tute, all went well except i get no bloating.
very odd...


ahhh see i solved this too. seems pmg forgot to add a feature in M:S!!! they left out the "make-layer01-a-smart-kid" feature...sheesh
turns out i was trying to get these effects to work while being in setup mode...and well it also turns out that none of these effects work in setup mode lol.
man i feel dumb right now :D

CGTalk Moderation
10 October 2005, 09:56 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.