View Full Version : vertices in max 7


elwitten
09 September 2005, 10:46 AM
when i draw a standard primitive like a box or so. there is a diagonal vertice in a square of the box. this wasnt in my max 5. any ideas how to turn them off?? becoz its realy complicating my models.
kind regards
wim

scrimski
09 September 2005, 11:14 AM
It's not a vertice, it's an edge. :)
Go to Customize->Viewports-Configure Drivers. There you will find an 'Use Triangle Strips' option. Uncheck it and everything should be fine.

elwitten
09 September 2005, 11:54 AM
ok sorry :D but thx for the quick reply. i hope to post here sometimes too.

Gezz
10 October 2005, 11:41 AM
It's not a vertice, it's an edge. :)
Go to Customize->Viewports-Configure Drivers. There you will find an 'Use Triangle Strips' option. Uncheck it and everything should be fine.

I just checked this procedure. I'm using max7 and I found it should be:
Customize/preferences/viewports/Configure drivers. Then uncheck the 'Display all tiangle edges'. Just incase anyone is confuesed.

CGTalk Moderation
10 October 2005, 11:41 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1