View Full Version : Modeling a Head, but Missing polys.


Eddie_rossi
08 August 2005, 08:08 AM
Howdy yall! I got this from the CG TALK free models section, from the Hulk model, im trying to track exactly how he made this model so I can better myself in body modeling. If anyone is familar with his method of doing this model.. please enlighten me with your wisdom!
Ive tried many methods but I still end up missing 3 polygons.. (BLUE). Im trying to end up with the (Green) one. Im sure there is some spid quads going on in here!
http://i11.photobucket.com/albums/a198/xaldon/5.jpg

Eddie_rossi
08 August 2005, 06:17 PM
Gah! I need proton! :sad:

BazC
08 August 2005, 06:45 PM
In LW8 just add the edges you need (and remove one too) with Add edges and remove edges under the detail tab, in earlier copies of Lightwave you can use the power tools plugs (by David Ikeda I believe) to do the same thing. - Baz

Nemoid
08 August 2005, 07:05 PM
Otherwise not using edge tools i think u could achieve a similar result sm shifting the neck polys once more and doing some spinquad and unify some polys when flow is good.

Eddie_rossi
08 August 2005, 08:52 PM
Thanks guys, that did it! :thumbsup: :thumbsup: :thumbsup: :thumbsup:

Insider
08 August 2005, 05:06 AM
Hey all -

don't forget about the spinquad tool. Great for stuff like this.

CGTalk Moderation
08 August 2005, 05:06 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1