View Full Version : Jerky Preview in Layout


Bonzodogboy
08 August 2005, 06:35 AM
Hi Guys,
I was wondering if anyone could point me to the answer...
I am trying to preview my animation in Layout, everything was smooth and in the wiondow I could see just the bones animating and all was smooth
I don't know what I did, but now it is jerky, jumping 10 frames at a time, and showing the full mesh...
any suggestions?

Wout
08 August 2005, 08:20 AM
Here's a couple of suggestions;

*Turn Deform off and use bounding box mode, so no polygons have to be drawn, just the bones
*Turn off show keyframes under display options,
*Close Scene Editor/Graph Editor/Surface Editor,
*Try previewing in one viewport at a time
*...

ericsmith
08 August 2005, 01:03 PM
Your bounding box threshold somehow got raised in the display options panel.

This number tells Lightwave how many polys to try and draw before reverting to bounding box for faster redraw. Lower the number, and you'll get your fast interaction (just showing the bones) back.

Eric

c-g
08 August 2005, 02:28 PM
Do you have "Play at Exact Rate" turned on in the options panel? Sounds like the computer can't keep up with the scene at full speed.

Bonzodogboy
08 August 2005, 11:56 PM
Hi again,
Thanks for your help everyone.
I lowered the bounding box threshold and now i am cooking with gas.
:thumbsup:

CGTalk Moderation
08 August 2005, 11:56 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1