View Full Version : texture rendering problem

08 August 2005, 06:03 PM
ok perhaps someone can help me here - the texture on the ring wont render - uv mapped on shows perfectly un the open gl but when i render its just a flat surface no colour info or transparency

what could be causing this?

08 August 2005, 08:38 PM
Have you try to uncheck the mipmapping parameters and all other parameters involving texture antialiasing?

What kind of AA do you use?

08 August 2005, 08:51 PM
make sure you have all proper image plugins installed,

check for conflicting UV names, multiple sets of geometry overlapping with unmerged points, if it's a transparent surface make sure raytrace transparency is on with a high number set in your ray recursion limit box.

and lastly, (i've had this fix problems) try re-starting LW.

what format is the image?

if it's still causing you issues, and you don't mind someone else going through your stuff, you can e-mail the scene and content to and I'll take a gander.

08 August 2005, 09:37 PM
thanks guy - i finally worked out what was causing this though - was bad uv's - i had created the ring by taking a rectangle applying uv's to it then lathing it arorund then cutting off the top surface

which left the uv's for the top just an edge in the uv window and hard against the edge of the image so i probally could have fixed it simply by moving the the edge into the middle of the texture away from teh edge but i re did the uv's properly before i thought of it

would be handy if newtek fixed it though so that uv's gave teh same results in opengl as they do in a render

CGTalk Moderation
08 August 2005, 09:37 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.