View Full Version : uneffected by light

08 August 2005, 08:39 PM
I've a hopefully simple question. I'm making a 2D pilot. the style is very graphic.
I'm just going to give a slight 3D camera move to some of the scenes. I can do this in After Effects pretty easy. I get it nice and flat by turning off effected by light . But I need my floor to be rounded so I have to do it in LW.
My problem is how can i do the same in LW?
I have my clip mapped pollys in there but the I just want to see their texture, nice and flat. No lights.
I've looked in object prperties but cant see any relevent little buttons.

Also with them not being effected by lights can I still render reflections? That would save me a step in AE if I could.

Many thanks for any help.


08 August 2005, 08:53 AM
If you go into your Object Properties, you can check the Unseen by Rays box or in the Light properties, you can exclude objects from each light. The latter is probably best for your clip maps.
Or, just turn of the lights' Affect Diffuse and Affect Specular options and make your materials luminous.

For reflections, you can use a reflection map in the objects' materials. Change the option in Surface Editor_Environment to Spherical Map and load an image(HDRs work well).

08 August 2005, 09:42 AM
Thanks for the reply IC12

A friend gave me this usefull tip
Apply the super cell shader to all surfaces and knock up the brightness to 100%. This makes them flat, they exactly match my 2D scenes. Just dont apply the Cell shader to any reflective surfaces.



CGTalk Moderation
08 August 2005, 09:42 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.