Lost Adventurer, Aleks Kirilenko (3D)
LC #42 Pipers Alley

View Full Version : 3ds Max problem-pixilated textures

08-07-2005, 06:34 PM
At some point by tinkering with the preferences and customisable features, I made it so now in my work view the textures are super pixilated. It didn't used to be this way. The renders look fine, its just in the perspective and orthographic views it looks pixilated. I know I flipped some switch somewhere. Working with image planes is impossible now. Anybody know where I can fix this problem? Please.....

08-07-2005, 06:39 PM
I think if you go to:

customize > preferences > viewports > configure driver

and tick the box which says 'Match bitmap size as closely as possible'...

hope this helps.

08-07-2005, 07:07 PM
That was it! Thank you soo much buddy!

08-07-2005, 07:30 PM
no worries, glad i could help.

08-08-2005, 01:19 PM
short and sharp and to the point. excellent

CGTalk Moderation
08-08-2005, 01:19 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.