View Full Version : Weird video problem


-NG-
07 July 2005, 12:34 PM
I'm having some weird video problems when looking dvd's and certain files(think it's codec related). Ever since i installed nvidia's latest drivers i have this problem that the colors are all washed out, especially when looking pall dvd's.

Any of you guys have the same? Or do you have a link to a older nvidia driver, so i can look if it's related to the latest version.

hasnatme
07 July 2005, 03:00 PM
Which programm you are using for watching DVDS..cause I have no problem with the latest NVIDIA drivers.

enygma
07 July 2005, 03:24 PM
Not sure if I ccan say that I've experienced your issue at all, but in terms of looking for older NVIDIA drivers, I think a best bet would be to check www.guru3d.com. They have pretty much all the NVIDIA driver versions.

-NG-
07 July 2005, 04:18 PM
Which programm you are using for watching DVDS..cause I have no problem with the latest NVIDIA drivers.

I'm using power dvd.

cpan
07 July 2005, 05:17 PM
are u using the 77.72 Forceware drivers? Those have this annoying bug... download the 77.76 drivers from nVidia's site (in the beta drivers section) cuz those are supposed to fix that Video problemo

prixat
08 August 2005, 12:11 AM
I had the same problem with playback in winamp.

It was just a matter of going to the geforce tab and altering the color correction for 'overlay'.

CGTalk Moderation
08 August 2005, 12:11 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1