LC #42 Pipers Alley

View Full Version : New Site - New content

07-15-2005, 09:03 AM
just to let everyone know my new site and new content its up..

i am no web designer by far so any feedback either good or bad would be great..

thanks a lot (

07-15-2005, 02:19 PM
great portfolio. congrats.

layout of the site appears nice. only critique would be to perhaps center your whole table of thumbnails. speaking of which, the first column's links don't seem to work, at least for me. coding looks solid, maybe the images aren't in the fullres folder. i'm on firefox if that matters (which it shouldn't but you never know :) )

07-15-2005, 02:37 PM
hey thanks for checking..

thats so wierd because definatley the links work fine using IE and safari..

if u have time to check with one of those and post back that would be a great help..


07-15-2005, 03:07 PM
...though I can confirm the problem with the first column links not working in either Safari or IE 5.2 on my Mac. :hmm:
(a site in need of serious updating)

07-15-2005, 03:09 PM
very weird. ie worked fine. so double checked w/ff again and still no link. altho if i display the links, that column can work, tho it's not a solution :(.

try this link:

it's an html validator and there's a few minor problems with the coding, which ff is more finicky with than ie.

bummer 'bout this. good luck :thumbsup:

07-15-2005, 03:53 PM
yeah this is a bummer and i am not sure what to do about it...

as i said i am not a web programmer at all..

i would have thought that some simple thumbnails and links would have been kinda standard..

anyway for now i guess i have to leave it as is...

thanks again for feedback

07-15-2005, 05:06 PM
There is a DIV with an id = "layer2" doing nothing there.
The style sheet entry for it gives it a width of 90 pixels, which effectively creates an invisible barrier over your left column.

Delete the style sheet entry, the DIV, or (preferably) both.

PS: GoLive appears to make a really nice looking page, but it's html output is wacky.

07-16-2005, 09:16 AM
hey buzz

thanks a lot for reply..

have checked and fixed..

if u guys could confirm that for me that would be cool...

once again thanks

07-16-2005, 02:14 PM
It all looks good. Very nice work. :thumbsup:

07-16-2005, 03:58 PM
My only complaint is on a 1600x1200 screen your thumbnails are not even pinkynails. They are weeee small.

You also might want to have the website in your signature actually be a hyperlink because people are lazy and might not want to be bothered to copy/paste.

CGTalk Moderation
07-16-2005, 03:58 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.