View Full Version : Lighwave to Max?

07 July 2005, 01:41 PM
Hi, I'm a Max user and I need to give my files to a LW user.

What is the best way?


Roger Eberhart
07 July 2005, 01:58 PM
I've had the best luck using the filmbox (.fbx) format. This kept my UV's intact and didn't mess up my geometry much (I had to flip some normals). I've also tried .obj and .3ds. Both of these trashed my UV's.

07 July 2005, 02:38 PM
Yep, like Roger said...but I would avoid .3ds since it triangulates your mesh.

07 July 2005, 02:42 PM
Thanks for the help guys! I will give it a try.

07 July 2005, 02:33 AM
Just curious,
You said you can read read fbx file with LW (layout or modeler???) how to do this?

07 July 2005, 07:54 AM
Its Alias who owns the FBX format now, so you can go here for more info:

or directly to this link to download the version of FBX you need:

Its free but you need to register to get access to download it.

You use Layout to both export and import fbx, as it contains scene information such as lights, animation and camera setup. When importing FBX, it creates LWO files of the models and images of the textures, or else LW wouldnt be able to read it (as you might have guess).

07 July 2005, 08:37 AM
I'm assuming this would work the other way round to? As in Lightwave to 3d Max?

Pete B

07 July 2005, 09:38 AM
yes that is correct :thumbsup:

07 July 2005, 12:30 PM
Does the *.fbx format, support Vertex Lighting? I mean if u have Vertex Lighted the object in Max and baked it, will it show in LW when u load it???

07 July 2005, 04:45 PM
So, the FBX file I sent to the guy with LW said that he could not get the file into LW. But he could import them back into Max.

Is there anyting spacific that could not allow this? Like groups or certain types of objects?

07 July 2005, 04:52 PM
The guy u sent the file to, should have the FBX plug in (importer) to load the file in LW...
He should easily do it, as i have tried it and works perfectly (unfortunately not for vertex lighting)....

07 July 2005, 04:01 AM

You mentioned that obj trashed your UV's. I had a similar problem exporting from Max, in that my UV's would look like they had been quantized, when I opened them in Lightwave.


When exporting OBJ, in the pop up menu, under File, set # of Digits to 12. This seems to work a treat.

Your problem might of been different, but thought I would mention it.


Roger Eberhart
07 July 2005, 01:44 PM
I think the problem I had with .obj trashing my UV's had something to do with tiling textures. Because part of my texture was set up to tile, I had UV coords outside of the usual 0 to 1 range. The .obj export really didn't like that. If I ever need to use .obj again I'll give your suggestion a shot. It's a pity there have to be these obscure settings like digits. I would much rather they have a checkbox for "don't trash the UV's".

07 July 2005, 03:02 PM
That'd be too easy.:)

CGTalk Moderation
07 July 2005, 03:02 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.