View Full Version : Screamernet problems - please help!

07 July 2005, 12:50 AM
HELP! now I see why they call it screamer - net.
I've never set it up before - but follower the instructions to the letter (Well obviosuly not). I have 3 computers on a network (windows XP sp2) and mapped the drives and all that. I have a seperate batch file on each one - but when I run it on the 2 remote machines the dos window flashes by really quickly the manual says"...a continuos flow of repeating messages will probably begin" ....ahh no. DOS just flashes and closes. I figured everything was still cool but when I hit the INIT button it only fineds my local machine not the other two. IN the command folder is has job 1 job 2 job 3 and ack1 - that's it. Please if you can point me in a direction it might be - I would dearly appreciate it.

here is what the batch file for one of the machines says

cd j:\lightwave8\programs
LWSN.exe -2 -cj:\lightwave8\lw8.cfg j:\lightwave8\command\job2 j:\lightwave8\command\ack2


07 July 2005, 04:27 AM
i'm pretty sure you never directly state where the .cfg file is, just the folder the .cfg file is in.

07 July 2005, 06:18 AM
Save your self a lot of grief and get a network rendering program. I use Tequila Scream and it has always worked well. The remote nodes can be launched from the main computer and saves you a ton of time. There are several others out there, including some free ones so check them all out.

07 July 2005, 03:54 PM
Thanks for the info. I downloaded tequila node - and now screamernet is seeing all the other cpu's - so that's a step forward. Unfortunetly the frames rendered out on the other systems are all black and only 3kb. I don't get it - screamernet is supposed to SAVE time? ;-)

07 July 2005, 12:34 AM
Just a comment on this. I have two machines with multiple processors and one that is not. I set this up with the instructions from Dan Alban. Inside LW8. Everything seems to work but one problem. When it gets to the point of the final pass and then tells you where it is rendering it to. It puts it in some directory that doesn't exist on my documents and settings directory, thus rendering nothing. Seems to be working good though since each processor grabs a new frame when it is done.

Any clues guys on what this would happen.

btw isn't Tequila a pay product. What do you get with the demo one. I couldn't find a fact sheet for the differences.

07 July 2005, 12:47 AM
TiquilaNet is a commercial product yes. On his site is also Tiquila Node which is free. What it does specifically is give you a windows interface where you can go to the correct directory for the config files for example. No typing which for me is a good thing! ;-)

I think the problem is with a plugin I am using. I tried a very symple scene without it and it works fine using Tiquila node and screamernet worked fine. Unfortunately I can't easily not use the plugin (it's for texturing) so I contacted the author to see if it's possible I am doing something wrong in the application. I'm just limping along rendering on one machine until then (hey only 3 1/2 days of rendering to go).

07 July 2005, 01:07 AM
When the nodes start up they report what the content directory is, if they can't find the right content directory it means they are not seeing the correct config directory which also defines where the plugins are. The plugins, like the content and config files must be accesable by all networked machines, if not black frames show up.

07 July 2005, 01:26 AM
It's hard to diagnose someone elses network setup. The problems I had with screamernet is that my cfg files needed to point to the mapped drive, not the C: drive as is standard.

I use the PE version of ButterFlyNet 3. It works really well. Auto configures itself and runs all nodes from the controller machine. All my nodes render with plugins, Sasquatch and MDD files from messiah, etc.

The PE version runs 5 nodes and is only $25 I think. I have found it to be worth every penny, but then I haven't tried Tequila or any others.


CGTalk Moderation
07 July 2005, 01:26 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.