View Full Version : Render Globals Not Applied?

06 June 2005, 05:40 PM
Perhaps a very basic question, but when I batch render with MR, it doesnt seem to apply the Common Render Globals options. So the file names keep coming out incorrectly, and changing the output name and saving the project doesnt update it. Very frustrating.

Does anyone have a suggestion to force MR to follow the globals when I run a batch render?

06 June 2005, 06:09 PM
I have a similar problem. If I simply run a "render testScene.mb" command I get a software render that disregards any & all global settings. But, if I run a "render -r <mr or what ever> testScene.mb" command all render global settings from the file are recognized. I'm on a mac so I always imagined it was just a mac glitch. But at any rate, try specifying the renderer and see what happens.

07 July 2005, 03:46 AM
That did the trick. Thanks for the tip housewarmer.

I am on OS X also, so I suppose it could be just a mac thing.

CGTalk Moderation
07 July 2005, 03:46 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.