View Full Version : PS CS2: Didn't save?? Questions

06 June 2005, 07:17 PM
I've come to a blank, perhaps because I'm so p*ssed off due to it.

I had done a few sketches/paintings in which I saved a custom/manipulated brush (abr), but whenever I switch over to another set and back to where the custome brush is located, it's gone. It's as a default brush from which I had originally manipulated, or if it's from an image on the stage, the folder with the brush is now empty. What gives? I didn't have this problem before.

Also, the main thing that irks me.... I had done a DSG sketch (My Online Girlfriend) last night and saved the PSD in it's own folder. After uploading the Save for Web jpg., I shut down my comp because an upcoming t-storm was rumbling outside. Even though my power was fine in the morning, I come home for a few minutes to grab something, turn on comp, and check that specific folder (don't ask why... just had a bad feeling). Intuition was right. There in the folder was the saved jpg. BUT... the PSD file wasn't! What the hell???

Does PS have a temp folder that I can run across that may have this in it? I opened PS, went to recent files, clicked on the correct PSD file, and it was doing a "search" for it but couldn't locate it. I know FOR A FACT this was saved because I made soooooo many saves as I was working on it, like--- every 3 to 5 minutes in less than 3 hours.

Thanks for your responses.

06 June 2005, 01:28 PM
Any ideas at all?

Cliff Notes version:
Original PSD file not saved, even though was saving it continuously every 3-5 minutes, and file is listed in Recent Files.
-----Is there a temp folder in which holds any Photoshop files that I can retrieve from?

Brushes not saving. Manipulated saved brushes saved in custom folder revert back to original setting (ie: soft edge manipulated into a thin jaggedy thingee, save, will reopen up as a soft edge brush). Saved custom brushes in custom folders turn up missing.
-----I may have solved this. Time will tell.

Any help appreciated. Thanks in advance.

06 June 2005, 08:05 PM
sounds like a preference or a computer problem. Here comes a stupid question, did you try searching your hard drive for the psd file?

06 June 2005, 09:32 PM
Yes, I searched.

I checked preferences and I don't see anything out-of-place. As for computer issues (such as Firewall or Virus scanner), my programs are on a separate boot without those installed or running. The only thing process consuming is the 'spoolsv' for Distiller. Besides that, I never had an issue with this boot drive (well... with Version Cue running/not running, CS2 does seem intensely boggy).

Perhaps it was just a flook, but I had thought Photoshop created a temp folder for it's own lil' thing.

OHHHH... I FOUND THE FOLDER! It's called "Saved PS History" (must be custom made, but created from within Photshop). There is one log in last modified January 17th, which is when I had Photoshop CS, not CS2. Now, where in the world in PS do I create this history folder again, or have it point to this folder..................................

Seems like I am gonna have to miss out on a raw PSD for that one sketch, dammit. But, I think my brushes are fine, now. I worked on a few things, on and off, and the brushes are still there. Must of just been a one time thing. But why it only saved the JPG and not the PSD, I have no idea. When I went to browse that folder to upload the pic, I didn't realize the PSD wasn't there... should have known better when it was too easy to just pick the only file in it when selecting it for Imageshack.

Thanks for replying, Rick.

CGTalk Moderation
06 June 2005, 09:32 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.