View Full Version : Wacom Tablet/ Photoshop prob

05 May 2005, 02:05 PM
usually the harder I press down the thicker my brush is, some how I accidently turned this off or its not working, where do i turn it back on?

Its clearly not size jitter because that just seems to make my brush go random.

05 May 2005, 02:09 PM
it is size jitter, but set it be controlled by pen pressure in the drop down menu below the % slider.


05 May 2005, 02:26 PM
I tried that and it didn't work, it looks like it was just another anoying random photoshop error, because I deleted my settings file and started again, now it works

05 May 2005, 04:09 PM
ah i see.

yeah, I get errors like that occasionally as well. restarting PS is both your friend and your enemy, but it does fix that. there's always the old "can't do the requested operation because of a program error", though it only crops up very rarely.

good that you got it fixed though. (well, "fixed") :)


05 May 2005, 01:49 PM
I have noticed that i get that problem with the pen sometimes due to the fact that my wacom board is connected to a USB-hub. Sometimes it would loos preassure sensitivity. Unplugging and plugging it back in usually fixed my problem. Now I rearranged my USB cables so I have my wacom board directly at the motherboard, and the problem is gone.

05 May 2005, 02:36 PM
andreas : i have the exact same feature.

05 May 2005, 11:39 PM
I get that a lot too. I usually pick the brush again sometimes that does the trick other times restarting PS. it doesn't happen too frequently though does it?

CGTalk Moderation
05 May 2005, 11:39 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.