View Full Version : Shake 3.5 and OS x 10.4

04 April 2005, 05:37 AM
I just installed 10.4 on my old machine (Dual 800 G4) and Shake 3.5 will not open on it. The icon bounces in the dock then stops after about 15 seconds and nothing happens. It worked fine the other day. Luckily, I did this as a test before I install it on my main machine (Dual 2.5 G5, 6800 ultra). Has anyone else tried Shake 3.5 with Tiger yet and had it work? What is the official word from apple about compatibility? I search all over their site but could not find anything on it.

04 April 2005, 10:22 PM
You need to launch it from the terminal and tell us what it says in there (you should be doing this in the first place otherwise you will never know what is happening when there is an error). Also you can check the console if your launching from the gui (errors get logged in there).

04 April 2005, 02:35 PM
Thanks for the tip. I found out that it was the genarts plug-ins that were causing the problem. The console said it could not link to the sapphire UI which caused shake not to launch. I removed the plugs and shake opened without trouble. Now I guess it is time to contact genarts.

04 April 2005, 08:21 PM
I had the exact same problem. I haven't teched out 3.5 extensively on our test machine, but terminal only choked on Sapphire. Now it's all happy with a base install as well as our standard include files.

Please let us know what you find out re: GenArts.

04 April 2005, 11:15 PM
... have been monitoring the shake list it seems that there are a couple of isssues with shake 3.5 and tiger.... typical ! Now if apple can hurry and get ver.4 out then things should be fine !

05 May 2005, 07:12 PM
Before I could contact Genarts they stepped and fixed it. Well Done! They have posted a new version and the plugs and everything is happy in my system! Tiger has been great so far on my small network of computers. I couldn't be happier with it.

05 May 2005, 07:43 AM
I had the exact same problem when I installed tiger. I wish I had realized it was the genarts plugins before I reinstalled shake. :banghead:

CGTalk Moderation
05 May 2005, 07:43 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.