View Full Version : only one bind pose at a time?

10 October 2002, 11:53 PM
I'm getting an error when I try to go to bind pose in maya. It tells me that I can only go to one bind pose at a time. What's the deal with this. I've tried unbinding my character, and even when he's unbound, the skeleton won't go to bind pose. Still the same error. Anyone have any idea how to fix this. Only one pose can be restored at a time. D'oh! Please help. Thanks..

10 October 2002, 08:10 AM
just delete the bind pose.
then you can bind more stuff.
bind poses are useless, and no harm comes from deleting them (unless you plan on using "go to bind pose" but I havent had to in the last 5 years ;)


11 November 2002, 11:58 AM
Amen.. Down with the bind pose

11 November 2002, 08:21 AM
there is actually an alternative to killing it.... you can reset it with the dagPose (they are phasing out the "bindPose") command

not too sure on the syntax off the top of my head, something like..
dagPose -reset <nameOfBindPose>

you may need to have one of the joints in the bindpose selected I'm not soo sure... check the online docs


11 November 2002, 08:31 AM
actually.. in responce to the initial problem of not being able to go to bindPose... try modify -> enable nodes -> disable all, then go to pindPose.

CGTalk Moderation
01 January 2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.