View Full Version : XSI freezes in 'splash' screen

04 April 2005, 08:27 AM

Iīve just installed XSI 4.2 Foundation Free Trial version in one computer I have at home. The problem is, it freezes in the 'splash' screen when I try to run it. Iīve tried with other graphic card drivers, but it still doesnīt work.
I thought SP2 could be the problem, but XSI works OK in another different computer with SP2.

Any help would be really appreciated.

The comptuer config is:

PIV 3.0Ghz
2Gb RAM Dual Channel 533
XFX GeForce 6600GT PCX DDR3 128Mb
Win XP Pro SP2

Thanks a lot!

04 April 2005, 10:51 AM
See if disableing your firewall helps.

04 April 2005, 01:51 PM
See if disableing your firewall helps.


Thanks for your response. Yes, Iīve disabled the firewall but it didnīt work :sad:

04 April 2005, 02:11 PM
What's your display resolution set at? Iir, the recommended res should be a minimum of 1280x1024. I know the app can freeze at lower resolutions but should work fine when higher (like 1600x1200).

04 April 2005, 02:30 PM
have you installed any plug-ins recently?

If so try moving them from their folder.

04 April 2005, 08:44 PM

Thanks for your responses guys.

Signal to Noise: My screen resolution is 1280x1024. Iīve tried it with 1600x1200 too, but
it didnīt work.

StuManFu: If you mean if Iīve installed XSI plugins, I didnīt. This was the first time Iīve
installed XSi in this computer (it is the trial version).

Thanks guys!

04 April 2005, 08:48 PM
are u on dual screen?

one thing to try is disabling second monitor. this helped me serveral times. another is to reinstal video drivers, and lastly.. good old reinstalling xsi itself. Hope this helps :wip:



04 April 2005, 09:03 PM
try deleting the user settings.
they are usually in c:\users\username\softimage etc.
you can blast into buggeroffland the whole c:\users dir if you aren't using any other app that is defaulting settings in there (and there's none I know of)

04 April 2005, 09:20 PM

Thanks a lot for your responses guys!

XsifoX: Iīm not with dual screen. Just one monitor. Iīve tried to re-install
a few times, and change gfx drivers, and re-install them, etc... but nothing :sad:

ThE_JacO: Iīve removed the users folder, but it still doesnīt work. Iīm trying
now to uninstall, remove all softimage register entries, and install it again...
but I donīt know if it will work... not much hope...

Thanks again!

04 April 2005, 12:11 PM

Just to say thanks people for you help. The problem is fixed. It was the firewall.
Disabled or even uninstall it wasnīt enough... I had to change some stuff in the
imf_editor (Zone Alarm).

Thanks again!

04 April 2005, 12:23 PM
Glad u solved it and welcome aboard XSI :thumbsup:

04 April 2005, 11:28 PM
Glad u solved it and welcome aboard XSI :thumbsup:

Thank you! :)

04 April 2005, 06:36 AM
welcome jacobo :)

More LW'ers coming over:buttrock:
you'll be in love in no time :love:

CGTalk Moderation
04 April 2005, 06:36 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.