View Full Version : Needing a hand of god to help here!

04 April 2005, 12:41 PM
Ok ill outline the general problem im having its a huuge problem to me at the minute, and below ill go over in detail cheers, I thank anyone with any insight into a fix for my problem :)

Xsi is crashing to desktop no error no sounds no warnings nothing just dissapears to the desktop, but it only happens when i do render region, render preview and render file.

Was working previously ,after a driver update and added memory its gone tits up.

Started XSI on my computer loveing it! Was using a lowly radeon 9600 (yes it worked without a single hitch/crash!). Then After an update of my ATI drivers all hell broke loose in XSI though I didnt know immediately as I was too buisy playing WoW for a week or two (goddamn thats an addictive game!) Also durin these two weeks i took my 2x256 ddr ram and replaced with 2x512ddr ram ,Wow running like a dream.

Ok no problems I thought Its either the new memory i installed or my gfx drivers/card actin up.
Swapped the memory with a friends and problem is still there, so now it must be the gfx card/drivers?? Ok rolledback the drivers to previous one`s, xsi still crashed (its an odd crash, no error/beep happens when I do render region/preview or anything with MR just XSI throws a wobbly and dissapears from my desktop).

Ok no problem I thought the card has probally gone defunct under the myst of WoW latenighters :P its well past its cell by date anyways and so I keep trying solution after solution offered by other members of ati cards.

Reinstalled 3-4 driver versions, with and without the catalyst center, no solution.
Used the Fregls that everyone boasts about, no solution.
Used mr omegas drivers in many flavours, no solution.

Ok by now my knuckles are rasped and im raging for a solution to my nightmare.
Alas 90% of the all the posts by ati users end with them saying ive bought xxx nvidia card problem solved. So I give in, spend 140 on a nice 6600gt that will last me my years at uni I hope, im down to my last pennies in my bank acount now and worried sick, but definatley sure ive got xsi workin now!

Alas no, error still occurs. My desk draws are now allmost beatin in now and ive got flatmates with ice bags on the ready for me :P

Ok so im the odd 1% of the community that manages to find a simple bug and make it worse? So I reinstall xsi, not one, not two, But THREE TIMES! by now im doin a voodoo dance around the room.

Ok im short of formating that cant be done, I honestly dont want to spend the next 16 hours infront of my computer, backing up alot of projects and checkin installin only to find that XSI Isnt workin still, I dont wanna go through that.

Any ideas people? Im a poor student and cant afford another copy of windows xp (im a student my room is a mess and my serial went walkabout :P need I say more.)
So what am I to do?

Btw ive installed xsi 4.0, 4.2 and no answer to my problem yet.

Currently useing:

Windows XP
2000+ amd athlon (1600)
1gb ddr ram
plenty hd space
NVIDIA geforce 6600gt 128mb

04 April 2005, 01:57 PM
Is it crashing on anything you try to preview or render or is it something soecific.

This happen to me a couple of time on a character I am working on. I couldn't figure out the problem so I guessed that my scene had some how gotten corrupted. I exported the character that seem to cause the crash as .XSI and imported it into a new scene. No more problems. This may not be the case for you. Try emailing one of the big dogs or heading over to xsibase and posting the same question. You might be able to get more help that way.

04 April 2005, 02:56 PM
already posted in the awesome xsi forums, but im not gettin any insight as to whats doing it.

and Im having trouble narrowing the error down to anything, ive changed the memory 3 times today and still not solved.

it crashes on everythin I try to preview, eg fresh install, load xsi, no problems, press q draw region, BANG crash to desktop. Please people im begging for any ideas other than format(handing in a project in a day or two and there will be alot of movin stuff across and whatnot so format is gonna kill my time left on the project, non 3d btw).

Literally begging for help here, sent an email off to xsi and there geuss is a format, I explained my problem and there helpin but ive pretty much done everything every other person has done so I geuss im buggered? unless someone knows specifically somewere in the registry that could do what its doing?

04 April 2005, 03:03 PM
do you have any firewalls or antivirus that could maybe prevent MRay to handshake on port 700x ?

04 April 2005, 04:06 PM
Call me stupid but how would a firewall **** a 3d program up? sorry im an old user of lightwave :)

anyways for a slightly more indepth thread on my problem (and mergin xsibase into cgchat for u lazy people);action=display;threadid=18282

anyways gonna try and see..

and jacko nope, still no fix, I would like to be the man that forgot to turn off his stupid firewall and look like an idiot if it ment more 3d for me :P but im really getting stumped on this now.

Changed memory: 3 times
Changed graphics card: 2 times
Reinstalled afresh: 3 times
Formated: 0 times, i aint riskin it baby :P

bought: new psu (400w) new graphics card, geforce 6600gt by aeolus 128mb ddr3 (it was a planned upgrade just bought earlier than hoped) new memory 1gb ddr (from 512) so what could it be? cant be any of the hardware now can it?

04 April 2005, 04:09 PM
If that software is "talking" on ports that the firewall is blcking, it would just die...
Search for posts on XSI and ANY firewall, lots of probs. Not just XSI though ;)

04 April 2005, 12:26 AM
well, it seems that on the 4th install of the drivers they seem to "resolve" my situation.

Extremely wierd, but thanks all. currently using the 66.81 detonators and everythings all singing dancing :)

CGTalk Moderation
04 April 2005, 12:26 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.