View Full Version : AE crashes during rendering

04 April 2005, 08:01 AM
hi guys,

i've a problem with AE 6.5 Pro Windows

I'm trying to render an uncompressed movie (PAL-resolution) which is a couple of minutes long. The Harddisk is big enough for the file. AE says that the final size will be about 6 GByte big, but when i start to render the movie, AE crashes when it reaches about 1 GByte of filesize. The comp here has 4 Gig Ram and about 120 Gig HD. Does anyone have an idea what this could be?

I'm normally a Mac-User and never had these problems (rendered files 15 Gig and bigger)

I'm (of course) on a deadline here and need to finish the job by tomorrow afternoon...

Thanks for your help

04 April 2005, 09:10 AM
Well i typed a big post, and i got a error of invalid thread..SIGH

anyways I was saying...Are you using any filters? Maybe a filter that is being used at the part where it crashed is malfunctioning, thus crashing AE.

Other steps I would try out are:

1. Render a piece of the movie, at the part where it crashes, if it happens again, it is probably a setting, or like i said above a malfunction of the plug-in/filter.

2. Maybe render the movie in 4 parts f.e., maybe (i dont know) it cant handle the large filesize or you are not using a filter, then this is an option.

hope it helps, gl :)

04 April 2005, 09:10 AM
This happened to my boos on his Dell because his drive was formatted in FAT 32 from them instead of NTFS.

To fix it go to your My Computer and right click on your hard drive and then select properties from the menu. Take a look at what type of file system your drive is. If its anything other than NTFS you won't be able to write a file larger than 4 GB to the drive. If this is the case you can change the file system type dynamically by going to start>run and then type in cmd from here type in cd\ then type in
convert drive_letter: /fs:ntfs

For example, typing convert D: /fs:ntfs would format drive D: with the ntfs format.

This won't effect any files or cause you to lose anything. If your drive is also your system drive you'll have to restart after typing this in so that the drive won't be in use


04 April 2005, 10:42 AM
thanks guys, your help is highly appreciated! but unfortunatly that's not the prob.
the HD is ntfs-formated and does handle bigger files.

plugins can't be the problem either as they are on all the time. tried to render without plugins and tried to render without masks, still the same.

as it seems, the problem has nothing to do with a certain frame of the composition but with the size of the written file itself. AE writes one file, which is 1.04 GByte big, then starts to write to a new file, which also will be 1.04 GByte big. when it reaches the end of the second file and starts writing the third file, AE goes 'bye bye' and i end up with two files on my hard-disc - and file(2).mov. i never had that prob on a mac. i say 'render' and end up with one file...

the same happens if i render to single frames (i was thinking about joining them in QT again)
i set up a folder where i want the files to go, AE writes the frames into one folder. as soon as the folder reaches the size of 1.04 GByte (or 700 frames), AE automaticlly creates a new folder and puts frames there. after the new folder reaches 1.04 GByte, AE crashes again.

i just tried to render a black movie with only a white line in the middle. everything works fine until the second file reaches 1.04 GByte. :eek:

new installation didn't change anything. I'm about to throw that computer out of the window :sad:

04 April 2005, 11:06 AM
hmmmz strange...well since you asked for help I bet you don't have the ability to work on a mac now eh?

How about point 2 of what i said? Render first part, restart ae or reboot, then render part 2 etc etc, or doesn't that change a thing?

04 April 2005, 11:09 AM
btw restart and reboot doesnt HAVE to be done, I always do it just to clear AE memory/cache!

04 April 2005, 12:32 PM
99% of the problems are user-based, right? :blush:

i did turn off file-seqments (or whatever it is called in the english version) in the render-preferences, but not in the generell preferences. after turning file-seqmentation off there as well it worked.

i go stand in a corner and feel ashamed now.

again thanks a lot for your help!!! highly appreciated! i will try and never work on Windows again. I'm just not bill-gates-compatible.. :argh:

04 April 2005, 03:43 PM
Glad you found the problem, once you said it was splitting the files in to 1GB chunks I figured that was the problem and I was going to tell you to check your prefs to make sure that function was turned off. I think it was a hold over from the days of small hard drives and FAT 32 file format which couldn't accept large files.

CGTalk Moderation
04 April 2005, 03:43 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.