Lost Adventurer, Aleks Kirilenko (3D)
LC #42 Pipers Alley

View Full Version : Shave question

03-17-2005, 12:33 AM
Just got Shave 2.5.

Everytime I try to make hair collide with a character or object (with the gel tag), it collides with the big invisible sphere. Is there a way to fix this? I can't find any options.

03-17-2005, 12:43 AM

Just go back into C4D. Then double-click on the style tag of the hair which you want to style and change the collision option from "Sphere" to "Full".

03-17-2005, 12:59 AM
Ah, the style tag. I totally overlooked it.

03-17-2005, 07:00 AM
@tcobb: Please write here what you think about Shave&Haicut after test it.
I'm very interest in Hair with C4D.
I'm sure many other user, too :-)

Please tell us what you think about it.
Maybe show results when you know how you can post it.

Thank You !

03-17-2005, 06:22 PM
I work with Shave regularily. It works okay. It renders quite fast (for a hair plugin that is) and the results are okay. But this may be only me and I might be totally wrong. But the workflow is just not my taste. Half of the times the hair splines will get into the mesh and I gave up making hair-do's with it. It's too time consuming. :shrug:
It's great for landscapes and grass but I felt a little disappointed. Maybe this helps you.

CGTalk Moderation
03-17-2005, 06:22 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.