XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : quickpaint not rendering

02-16-2005, 02:46 PM
Hi, am currently working on a project and only in dpx sequences. everything worked well till i opened a simple script , one filein node and one quickpaint node, touched up first 7 frames. rendered dpx seq, but painted frames did not get rendered. the seq renderd as clean8-32@@.dpx instead of 1-32. Other nodes render fine. Other projects in paint same problem. Same problem persists on other networked Shake m/c. Please help. Similar projects before this worked fine.

02-17-2005, 11:58 AM
Any errors in the terminal when you tried to render?

02-23-2005, 02:42 PM
didnt check the terminal but the same script runs okay now. Did the same thing as the other day. Didnt change permissins either. Anyway another query...cant render in fields in dpx seqs. I get black frames used ...cin instead.

02-23-2005, 02:52 PM
Did you remember to insert the hash key before your . file ext. I beleive that the number of hash symbols is related to the amount of number padding out in the file sequence.

03-21-2005, 02:07 PM
finename.#.ext or finename.#@@@.ext either or

CGTalk Moderation
03-21-2005, 02:07 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.