XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Lines on Render issue.

02-03-2005, 04:54 PM
Hello all.

I am in the middle of a project doing some shader tests. I am not a 3D person by nature (more of a retoucher) so could do with some help sorting this issue from those who know about these things.

I am getting lines on my renders that seem to corrolate to the 'blocks' that are displayed as Mental Ray renders the image. On the first image you can see what I mean. I've highlighted the lines on the second image.

This also happens when batch rendered.

Using Maya 6.01 on Mac OSX on Dual 2.5G5. Caustics on, GI & FG off. Settings as below.


02-03-2005, 05:55 PM
Probably a parallelism (multithreading) issue. The dielectric specially has problems with it. This is a general bug (more or less) and has nothing to do with the render globals.
Try using the L-glass shader instead:

02-03-2005, 07:34 PM
Thanks for the reply although I am not using a Dielectric material its just standard Phong. I thought the multi-thread issue caused graniness in the render.

Anyway a fresh reboot seems to have helped a little.



02-03-2005, 07:47 PM
Make sure you have good UVs. Sometimes MR will randomly dis-color the render tiles if the UVs aren't there on the object.

CGTalk Moderation
02-03-2006, 08:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.