XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : New production scripts online (250+)

01-29-2005, 07:11 AM
I just posted a collection of production scripts that I have written and used over the past year.

www.time-in-motion.com (http://www.time-in-motion.com/)

Some of them are pipeline naming convention dependent but all you will need to do is tweak them for your naming convention.

I will be posing a tutorial explaining how my naming convention works. It was developed at Blur studio originally, but I have tweaked and simplified it.

Any bugs will be addressed on the same day, so if you find ANY problem I will fix them asap.


02-02-2005, 03:02 PM
I just went over to your site and found the download link is offline.

Hope you will upload it soon.

02-03-2005, 02:51 AM
I have had to take the scripts offline TEMPORARILY. As soon as I can put them back up I will and I'll post that they are back.

Thanks for the interest.


The scripts at www.time-in-motion.com are back up.

02-08-2005, 10:51 PM
I keep trying to download the script installer, but it seems to fail downloading every time.

02-08-2005, 11:24 PM
Can you try again? If you still have a problem just email me directly and I will send you the installer.

What browser are you using?

I am wondering if I should not put it up as an EXE. Maybe I should Zip or RAR it. Virus programs may be stopping you from downloading it since it is an EXE.

update: I just added a RAR version of the installer. Try that and see if it works.

02-09-2005, 06:39 AM
Paul, I can't reach your site (since you've moved it to another server, I think). Could be an DNS thing perhaps.


02-09-2005, 07:09 AM
Try again. I was JUST uploading a new installer 2.06 I added a few more scripts. I may have been doing that when you tried to get to it.


02-09-2005, 07:28 AM
Tried it again ... It's your website, that I can't reach. I'm getting a "not found" message with every browser. (Maybe it's because I'm in Europe and the new DNS entry of your website has not been distributed to all DNS servers yet. I'm not sure about that because I have not been able to reach your site for several days, which would be quite unusual for an DNS issue).


02-09-2005, 07:47 AM
Wow, I put the site up well over a week ago. Is it normal for it to take that long?

Try these direct links...



If those do not work then send me a private message with your email address and I will send it to you.


CGTalk Moderation
02-09-2006, 08:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.