Lost Adventurer, Aleks Kirilenko (3D)
LC #42 Pipers Alley

View Full Version : Wacom serial tabley install help

02-08-2002, 08:16 PM
I have an older serial wacom tablet I just dusted off and tried to install last night. I'm running W2K Pro. I had this tablet running fine on this same system last year prior to a fresh reinstall of W2K Pro OS

When I attempt the install of the driver software from Wacom it tells me my serial ports are being used by other devices. Since I have no other serial devices physically hooked up to my computer(nor internal modem)how do I free up the com ports?

When I view the device manager and view the communication ports and they have the yellow exclamation icon on them. I'm not a wiz when it comes to com port configuration so if anyone can give me a few clues on how to get past this problem I'd appreciate it.

02-08-2002, 08:34 PM
no wizard here either, but have ya tried de-installing the ones with an exclamation mark ?? I seem to remeber this prob, and that solved it . . .

02-08-2002, 09:51 PM
Thanks, I've uninstalled the two com ports with the exclamation marks but after a roboot they're still there with the exclamation marks. hmm...

I'm a bit puzzled. (even worse is the time wasted with numerous reboots required after trying different hardware reconfigs, settings changes)

Maybe the folks at Wacom will respond with some helpful tips. I've sent them an email request for help on this one.

I'm starting to think that it's time to invest in a usb device instead.

CGTalk Moderation
01-13-2006, 01:39 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.