View Full Version : Noob help: manip tool missing from view in maya

12 December 2004, 04:08 AM
Hi, I hate to waste time for such dumb questions but I seem to have done something to my manipulator tools. I can't get rotate and scale to show up in any window except the perspective window. Does anyone know how to get it back or reset it? I have tried resetting the tools but that doesn't work.

01 January 2005, 10:59 AM
Your UI is saved in the Maya\x.x\prefs folder. If you delete them, your UI is restored to standard.

01 January 2005, 05:26 AM
maybe they're scaled too small? if yer usin' maya.... try "-" and the "=" to scale the manipulators up and down.

01 January 2005, 12:44 PM
Hi there,
I've had the exact same problem. I bet you have a graphics Card with an Nvidia chip. The only thing you need to do is to download the most recent Driver from Nvidia. *flash* problem solved...


01 January 2005, 09:02 AM
Hi.. I'm new here :)

Am having that very problem with Maya 6 now. Haven't been able to figure out how to solve it yet and it's getting to be really rather irritating..

kogakure: I can't seem to find that prefs folder... :shrug:

I read on another forum that it might be a graphics card driver problem.. But my friend recently downloaded the newest ATI Radeon driver for me so that really shouldn't be it.
Sigh. Anyone know how to fix this? :(

CGTalk Moderation
01 January 2006, 07:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.