View Full Version : XSI 4.2 question!


ShadowM8
12 December 2004, 10:03 PM
I would like to know if XSI 4.2 files will work with XSI 4.0 and vise versa or not.
I'm about to buy a student version of 4.2 and my school may decide to stay with 4.0 from what I heard (have no idea why though), so if I can't use my 4.2 with schools 4.0 version it would really be pointless to purchase it for me. (Or maybe there is a rollback option?)

Cheers!

Hazmat
12 December 2004, 04:30 AM
I don't know much about the options available, but I can tell you that 4.0 will not open scenes or .emdl files from 4.2. Maybe there is a work around, but I'm too new to know about it.

Hope this helps...

ShadowM8
12 December 2004, 06:24 AM
Well I guess I better wait and see wha my schoold ecided to do before making the purchase!

KolbyJukes
12 December 2004, 07:29 AM
I'm certain 4.2 files are be compatible with 4....

I can check it out tomorrow if you like for a more definitive answer, but I'm quite certain they are compatible.

blacknoise
12 December 2004, 04:14 PM
would be cool if u could check it. currently im in the middle of some work and still running 4.0

Crocodilian
12 December 2004, 05:30 AM
would be cool if u could check it. currently im in the middle of some work and still running 4.0

JMO. . . never switch revs of an application while you're in the middle of something important. It just adds something else that can go wrong.

blacknoise
12 December 2004, 02:58 PM
that's exactly why i am still on 4.0 :)

Ablefish
12 December 2004, 04:35 PM
I'm pretty sure you can't open 4.2 files in 4 (but 4.2 will open any previous version for sure). Among other things, 4.2 saves the material libraries differently than 4 (so they wouldn't get lost using the RV Material Editor).

Hellbring
12 December 2004, 10:10 PM
ucan open v4 files in 4.2 but not the other way around. Its the same as every new version with every app in the most part.

blacknoise
12 December 2004, 08:42 AM
bummer...

anyway, did they repair the schematic view?

tsupka
12 December 2004, 02:54 PM
4.2 is mach stable than 4.0 and you alvais can use dotXSI for filetransfer

pixeloddity
12 December 2004, 05:04 PM
Yeah sure !!! should be, 4.2 is much faster and stable on 64bit machine. :scream:

wmendez
12 December 2004, 06:40 AM
bummer...

anyway, did they repair the schematic view?
Yes, there were several bugs that were fixed in v4.2 in reference to the schematic view
you can view them here: http://www.softimage.com/Products/xsi/v42/Downloads/Fixes.asp?lang=EN#14

CGTalk Moderation
01 January 2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1