View Full Version : XSI Acting strange.

11 November 2004, 01:51 AM
I'm having some serious issues with XSI, it's worked fine for the past few weeks until recently. If i have any property page open, the page is missing options such as lock the property page. See attached pic. If i move my mouse out side the property page i get an hourglass and can't use any camera tools. So if im doing an extrude face and have the property edtior open, i can 't rotate, pan or zoom the camera to get a clearer view.

Even something as simple as creating a poly sphere, if my camera isn't looking to the center of the scene i can't move to view the sphere while the property page is open, all i get is the hour glass when i try to move in the viewports. Any ideas?

11 November 2004, 03:09 AM
What are your system specs? How much ram, how fast is your cpu, video card, etc.?

11 November 2004, 07:20 AM
I'm running Dual AMD 2800's, 1.5 gig Reg ECC memory, Geforce 4 4600.

Anyway i've had some problems and had to reformat. I don't need a new key from softimage do i? I can't get the old key installed. I've copied the relevent area from the email they sent, saved as SOFTIMAGE.KEYS like stated in the spm directory. When i run install keys i just get a bunch of errors.
Anyone got any suggestions? I'm running the academic version 4.0

Edit: I had immediate mode enabled, that was causing the problem. Still like to know if you format and re-install XSI you need to request a new key? MY key wouldn't work but i requested a new one and it works. Seems strange to have to do this.

CGTalk Moderation
01 January 2006, 12:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.