LC #42 Pipers Alley

View Full Version : Attack of the evil lines! help!

10-26-2004, 05:06 PM

I'm quite a newbie to all the wondrous features of Photoshop, and would like to know how to get rid of these horrible things... they just pop up while I paint, smudge, gradient, and the like...

10-26-2004, 05:12 PM
What do you mean "they just pop up". Photoshop doesn't do things you don't tell it to, unless there is something wrong with the install. Can you give an example of when this has happened.

Forgot to ask, what version of the software are you using?

10-26-2004, 05:16 PM
They follow my cursor as I paint, and stay's like there's an extra brush added on that does long vertical lines in different colors... it's completely andom, I'll be painting just fine, and then they just start appearing.

10-26-2004, 05:40 PM
Interesting, have you used custom brushes in the past with that shape?

10-26-2004, 05:58 PM
No, I haven't used anything but the normal soft and hard round brushes (pen sensetive, but that wouldn't make a difference I think).

10-26-2004, 06:06 PM
Hmm, this is really interesting, I was able to duplicate the issue but only if I created a custom brush of that shape first. I would suggest updating the latest patches from Adobe if you haven't already. If that fails you might want to reinstall the app from scratch.

10-26-2004, 06:09 PM
I've had this problem a couple off times in the past 10 years.

the first time was a corrupt psd file and the second time was a faulty stick of ram.

10-26-2004, 06:27 PM
Installed the patches, but it still does the same thing. I will try reinstalling, but if that doesn't work, how can I tell if one of my RAM sticks is faulty, rubberduck?

10-26-2004, 06:39 PM
If I remember correctly we used a package called Tuff tools which ram a ton of tests on all the installed ram and diagnosed the damaged piece,

I think there are quite a few freeware packages that do the same.

Hope that helps.

10-26-2004, 07:35 PM
its odd because it doesn't look like the normal corruption caused by a hardware failure...but i suspect it is...and it can be anything that causes that, ram, cpu, mb, hd, cables or even a psu. Good luck tracking it down.

10-26-2004, 08:01 PM
Hmmmm...I seem to have unwittingly fixed it..I ran DocMemory and when I ebooted it worked fine...
Thank you guys fo all the help, even if we don't know what happened. :)

CGTalk Moderation
01-19-2006, 05:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.