View Full Version : Wireless network problem

10 October 2004, 05:55 AM
Well I've recently built a new computer and got Cable :beer: , and me and my brother set up a wireless network in our house using Belkin 54g wireless router and I have a Belkin 54g network card in my computer. The problem is that I can't connect to our network, windows shows a bubble saying that one or more wireless networks are available, click here to connect, and when I click connect it just shows that bubble again and its doing it forever.:banghead: The funny thing is when I UNISTALL my video driver, the network is working just fine, but when install it again the network stops working:curious:, I've tried different drivers and still the same problem.
Maybe someone knows what the problem could be?
I've installed all the latest drivers for the mobo, also flashed to the latest bios, and tried pretty much everything I knew, reistalling, changing pci slots, reinstalling windows....:cry: by the way on my brother's toshiba laptop with built in 54g card it's working perfectly.

I also wandering about one more thing, when I turn the computer on, the bios is not detecting my CPU, it just saying unknown CPU type 2200mhz, also says that when I go to hardware manager in windows. Is it normal or how do I fix it?
My computer:
Athlon XP3200+ Barton
512mb ram
Gainward GeForce FX5900 128mb
Seagate 200Gb 7200rpm
Belkin F5D7000 54g network card
Windows XP pro

Thanks for any tips on fixing the problem

10 October 2004, 11:32 AM
First off, have you updated the BIOS for your motherboard? This sounds like why it's not detecting the CPU correctly.

Secondly, try disabling WEP from your wireless router first. Do some tests and see if you can connect with the video drivers you want. If you can, it's a WEP problem. If you can't, it's something else (obviously).

Is that XP Pro SP1 or SP2?

10 October 2004, 11:52 PM
Yes, I have updated the bios to the latest version 1010-x.
I'll disabling the WEP and see what happens.
And I'm using sp-1, should I try sp-2? I heard that some networks don't work with it.

10 October 2004, 12:26 AM
I've tried disabling the WEP and then installing the driver, and it's doing the same thing again.

Could it be the video card? I'm pretty sure it's not the network card because I've exchanged it for another one and it still does that.

Any other suggestions?:sad:

10 October 2004, 03:46 AM
No comments???:sad:
I've exchanged the network card for the Linsys WMP54G and the same problem is still there, does anyone even has a slightest idea of what could be wrong?

10 October 2004, 05:08 AM
before you flashed your bios, was the cpu detected properly?

10 October 2004, 06:14 AM
No it wasn't.

Is there something wrong with the mobo, cause not detecting a cpu, and having network problems makes me think that it's the mobo, I hope not cause I sure don't want to RMA it.

10 October 2004, 07:14 AM
Well either something is messed up in bios, something is messed up on the cpu, or something's messed up on the mobo to detect the CPU's ID wrong..

CGTalk Moderation
01 January 2006, 02:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.