View Full Version : Missing Font

09 September 2004, 04:49 AM
Good afternoon, morning etc depending on when you read this. I was working a montage Photoshop CS.After stepping away from the computer I tried to insert some text into my project. The problem is when i type after clicking the text button the underline shows up but nothing shows (invisible text). When I click way; what ever charcters I typed show in the layers box but nothing appears in the image area. The other odd thing is that the character boxs shows a question mark instead of a color. I can click on the box to define a color and the text will appear showing the text. But it reverts back to the question mark after a color is defined. Anyone have a suggestion on what I hit to cause this or how I can return my text behavior to normal. Thanks in advance,

09 September 2004, 01:03 PM
Have you tried selecting a different font?
Are you sure your using the 'type' tool and not the 'type mask' tool?


09 September 2004, 01:20 AM
No its not the type mask. When I click the type tool and try to type something it comes complete transparent. however the cursor shows at the point where I click but nothing shows. When I click away the layer displays what ever i just type as the layer name. Its probably really something simple.

09 September 2004, 01:28 AM
quick question: what is the font size that you are typing?


09 September 2004, 01:02 AM
I fixed it; better yet it fixed itself. I opened a file I did earlier in the week and used the type tool to add type to the same line and viola it worked. I opened a new document, clicked the text tool and the font color picker displayed a color instead of a question mark. I'm stoked. Everything is working but I would still like to know what I did to cause it to behave as it did. Thanks for all the help.

CGTalk Moderation
01 January 2006, 08:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.