XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Dielectric problem with imported meshes..

09-05-2004, 05:42 PM

I just started playing around with the MR dielectric material. I found a useful tutorial on the web and imported some Rhino meshes I made for the occasion. It didn't work so well. I got frustrated after awhile and took a break. I came back a couple of hours later and tried again without the Rhino meshes, just some spheres created in Maya. To my surprise I had a nice looking glass material on the first try. I plugged in my Rhino meshes again with the shader that worked on the Maya sphere and it was ugly again.

I have a sample image at:


The nested spheres on the left were created in Maya. On the right you see the imported Rhino meshes. What is causing the lack of transparency on the Rhino meshes? I am exporting from Rhino as a mesh in .obj format.


Oskar Bertrand

09-05-2004, 08:42 PM
importing obj files usually visible in reflections & refractions is turned off by default, enable these in the objects attribute editor and it should work fine.:thumbsup:


09-06-2004, 12:04 AM
Thanks for the tip, Muncher. Works beautifully now. Seems a strange thing to have turned off by default.


09-06-2004, 01:10 AM
:thumbsup: yeah definately, I pulled out quite a few hairs on this one too, actually found it by mistake! hehe



CGTalk Moderation
01-19-2006, 01:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.