View Full Version : Question: Problem with Wacom Intuos 2 GripPen

09 September 2004, 02:55 PM

I have the problem here when painting with my Wacom Intuos2 that when drawing the line will be drawn longer than the pen touches the surface of the tablet.

The problem apeared today without installing some new software between the last use of the intuos2. It is not only in painter... it is a general problem with the pen.

Is this a known problem and how can I solve it.

Thanks for all help!


09 September 2004, 03:18 PM
If the Wacom control panel settings weren't changed at all, then I'd say your pen is broken.

But I'd still check the pen settings first. If that's fine, order another Intuos pen from Wacom and see if that's indeed the culprit. It's good to have a spare pen in any case anyways, so I'd order the pen if it was me.

09 September 2004, 01:03 AM
Before you throw away the pen, have you tried to recalibrate it?

09 September 2004, 07:22 AM
Thanks for your help.

I have tried to recalibrate the pen but the problem don't go away.
I don't think it is the pen because I haven't changed a thing here and the problem came from one day to the other.

Before I buy a new pen I will be sure that the pen is the problem... so can it be some other problem maybe?

Thanks again!


09 September 2004, 10:35 AM

Windows or Mac?

In the meantime, pending your answer, try this:

Move the tablet away from your monitor, at least 6 to 8 inches, maybe more, and see if that helps. If there are any other electronic devides close to the tablet, move them too. The monitor (and I'm told other devices too) can cause interference and make your pen misbehave.

If that doesn't work:

Open the Wacom Tablet Properties control panel and click the Reset Tab to Defaults button.

If that doesn't work:

Download and install the latest Wacom tablet driver then reboot your computer.

If that doesn't help:

Break down and call Wacom or open up the user guide and read it.. or both. (Maybe the latter is the first thing you should do?)

Good luck!

P.S. Is there still a U.S. Army Hospital in Wuerzburg, Germany? I spent 10 days there once, long ago... a memorable experience.

09 September 2004, 05:34 PM
Give it a try on another pc/mac.

See if the same problem occurs with the eraser.

Mabey even go as far as reinstalling your o/s and software.(ouch!)

Hope you find an answer.


CGTalk Moderation
01 January 2006, 04:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.