View Full Version : Render region with final gathering (EXP)


ecco
08 August 2004, 10:20 AM
When I want to render region with final gathering turned on, the image sort of appears in negative. Normally I print screen this image to PSP and invert it, which looks a lot better, but then the highlights etc are all negative. What am I doing wrong or missing? Is there a proper way to render things so they appear correct? I've looked around the options many times, and the help files aren't helping.

I only know how to model is XSI so far (using EXP), so am unaware if the answer lies in things to do with shaders etc.

Thanks

SheepFactory
08 August 2004, 06:32 PM
Can you post a screenshot?

ecco
08 August 2004, 10:12 AM
I'm not sure if I can. When I was searching posts before I posted here, someone tried to do as the faq says and use the Browse option to point to a place on the hard drive- which didn't work I think. Someone said it needs to be somewhere on the internet, which I don't have.

Nevertheless, I believe I've found a way around my problem, by doing things in passes.

Also, it may not have been rendering wrong anyway- possibly it is beacuse there is too much colour bleed or something, as when I made the floor bright red, the 'inverted shadow' was red. I guess I need to figure out how to subdue this effect.

Reg. posting a screenshot: If it can be done, without putting it on a website first, let me know and I will try. The image is only 16k or something similar.

Thanks.

jorgevaldes
08 August 2004, 05:50 AM
Reg. posting a screenshot: If it can be done, without putting it on a website first, let me know and I will try. The image is only 16k or something similar.

Thanks.

under the Submit post and preview post buttons there are a bunch of additional options... click on the "manage attachments" one and upload your pic.
I've never done this, but it looks like it's the way it is done.

ecco
08 August 2004, 12:22 PM
Unfortunately I don't have those addtional buttons yet. In fact the FAQ on attachments says that won't happen until I beomce a veteran user and clear 30 posts.

Ordering Foundation is a certainty over the next few weeks, so will hopefully get the training DVD's etc to help me out. If I clear 30 posts before then then I will post the image, as I really need to work this out.

Thanks.

SpeccySteve
08 August 2004, 04:35 PM
You could always use an MSN group for a temp image host, you only need a net passport ( free ) , I don't think you can embed the image using [img] tags, but you could post the link.

Just an option, theres a guide written by one of the B3ta guys here.
http://groups.msn.com/spoonywoony/general.msnw?action=get_message&mview=1&ID_Message=14

CGTalk Moderation
01 January 2006, 02:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1