View Full Version : Error [0.1.0020] Authorization issue

08 August 2004, 05:17 PM
I am having an Authation issue.
I authorize the program and it accepts, then asks me to print or finish.
Right after that it asks me to Authorize again and again.

Is there a file a mistakenly deleted that has caused this?
What do i do?

-Thanx in advance

09 September 2004, 02:34 PM
I got this error last night. I had been using Max for a bit with no problem. BTW, it is a legal version. A couple weeks ago, I accidentally deleted my system fonts, so Max was looking all funky. Last night I reinstalled my system fonts (Display Properties -> Settings -> Advanced -> Choose Display DPI setting for the normal font and you have to put your XP CD in to reload the fonts). Next time I loaded up Max6, I got the Error: 0.1.0020 and a message about the authroization expiring and a 7-day timer.

So, I tried reauthorizing, and it said the serial number was already in use. Now I'm scared that when I call discreet, they're gonna think I was trying to do something wrong. Although I haven't. They just really creep me out.

Does anyone know what Error: 0.1.0020 actually means?

09 September 2004, 04:37 PM
i just yesterday had the same error. i was in the middle of a project when my machine bluescreened. after a re-boot, max had the error.

i tried re authorizing, when that didnt work, i tried a repair, thinking my liscensing files had become corrupt. that didnt work, so i un-installed max and re-installed. twice. then a third time, this time manually deleting all max files i could fine, then defragging my HD. still wouldnt authorize.

i was just about to get on the phone with Discreet when it decided to work. dont know what i did, but it is working now.

all told, i burned 5 hours trying to get the problem resolved, with several tight deadlines pending.

Waple, like you i am so paranoid about screwing up my liscense. i always have problems with my serial when i buy an upgrade. always says that the serial is allready in use. yeah, by me. i allways end up calling discreet, and they allways tell me its fixed this time. heh, i've been jumping through that hoop since max v3.

i really hope that this new error dosent become a regular visitor to my desk. i'm allready looking at the new version of XSI as an alternative to Max...

09 September 2004, 12:55 PM
Hi there...
here is something that can fix this problem..
-Go to : C:\Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses, and delete the .dat files there.
-Then reauthorize max6..

( .dat files here are the files that handles the codes and sometime these files are corrupted, so everytime you enter a new code, it will accept it once, but stil be corrupted.. )

For max5 / cdilla (make sure you have cdilla v. 3.27 running)
you will find the .dat files in :C:\C_DILLA (be aware that this folder can contain other programs licenses...) hope this helps..

09 September 2004, 06:00 PM
Tried that, but now it just says Max needs to be authorized. And when I try to do it, it says the serial number is already in use. Do I need to somehow deauthorize it before reauthorizing?

09 September 2004, 04:31 AM
yep, just tried that, now i get a 11.1.6072

09 September 2004, 10:39 AM
Hi.. hmm..:already in use, that sounds wierd.. there is no "de-authrization" for max, if the .dat fil has been deleted, it should pop up whith a error telling that the program have to be reauthorized, and you should get a new request code.
Are you tring to auth. it directly via the web ? You can only do that 3 times, after that you will have to do it via mail.. try to send the new html doc that max creates to discreets auth. center. It´s a good idea to explain in the mail why you need a new code..
I dont know where you are located, but for europe you should send it to :

09 September 2004, 06:18 PM
Only 3 times? Jeesh, why? I've had it corrupt my reg files twice and have had to reformat my drive, so I've used my 3 times.

I guess I'll try the other option, the 'not via the web' one. Any idea why there's a limit anyway?

Fortunately I've been so busy with home improvement stuff, I hadn't needed Max. So this delay hasn't really hurt me.

09 September 2004, 05:43 PM
tuedse thank you veary much! you dont even know how that fix saved my life!

12 December 2004, 05:53 AM
tuedse thank you veary much! you dont even know how that fix saved my life!
that could be my words !!! ...I could kiss you...Thx a lot.

12 December 2004, 03:15 AM
Hi my friend tuedse ( vbmenu_register("postmenu_1577886", true);

Now, you are my best friend :thumbsup:

Thanks a lot :)


12 December 2004, 05:15 AM
hi, i received this error some two days ago when i was working with max 6

after uninstalling/re-installing max, as well as cdilla and deleting some folders (cdilla and macrovision) the same problem still exists

i cant authorize max 6 since it keeps asking me to do so even after filling out the authorization code, time and time again...

i installed cdilla 3.27, but still no sucess...

do i have to fiddle around with anything in the registry entries to fix this problem?

now i only have 6 days left to use 3dsmax 6, if this cant work i might as well switch to another program or upgrade into max 7 come january :P

01 January 2005, 04:18 PM
i cant authorize max 6 since it keeps asking me to do so even after filling out the authorization code, time and time again...


now i only have 6 days left to use 3dsmax 6, if this cant work i might as well switch to another program or upgrade into max 7 come january :P
I wasn't aware that the 3dsmax 6 trial needed authorization to run. *wary_eyes.gif*

01 January 2005, 04:05 AM
sorry for my bad english!
Hi there!

I have a different problem, max(3Ds Max 7) returns this request code "QLTX WWEV 23WU 7E55 R3V8 DE83 65JH 9GPP", i have the activation code but doesn't work, what's the problem?

02 February 2005, 09:20 PM
This is getting to be really frustrating. As you can see, I had this problem back in August. For some reason, after about two weeks of not using MAX (cuz I was busy with other work), it resolved itself and just started working again.

But now, today, it happened again! I used MAX 6 two days ago, and when I went to use it today, I got the Error [0.1.0020] Authorization error for the third time.

Why does this stupid thing keep happening? Discreet's gonna get frustrated with me calling to reauthorize all the time.

Ozzy [TR]
02 February 2005, 11:46 PM
I had the same problem with 3dsmax 6... I used to use the application then suddenly it started to want the authorization code again.. then it did not accepted the code... I fixed in that way....

1-) First uninstall the 3dsmax 6 by it's original installer software.. (Not from control panel>Add remove programs...)

2-) the clean all the dat files in "C:\Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses"

3-) Reinstall the 3dsmax 6...

4-) Enter your authorization codes...

5-) Have fun!!!

02 February 2005, 05:08 PM
Hi there!

Now my max has work(3ds max 7), i get the 3 cds on e-mule and i don't know why but is work. Try to download the max cds maybe this resolves your problem.

CGTalk Moderation
02 February 2006, 06:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.